Save Capture gray out

My Eye P.A version is I noticed that the ‘Save Capture’ is grayed out. The ‘Prompt to save capture’ is enabled. After I do a capture, I am unable to save it. I have to exit the application and reopen it. I am then prompted that there are unsaved captures and if I select ‘yes’ to open, I am able to open the previous capture and only then can I save the capture.
Is that normal?

1 Like

Hi Simon,

I’ve the same problem with or older versions.

I hope the developers could fix that.


I’m seeing the same thing.
I thought maybe it was my ignorance of using the app. Any word if this is being worked on?

Thank you @simon.limkm, @digtheweb, @w1f1n00b for letting us know about this bug! Sorry for the trouble.
Looks like it started in our most recent release. This is the top of our list for Eye P.A. to fix.

We will make sure to let you know when we have a fix for this.

In the meantime, you could potentially uninstall and install the previous version of Eye P.A. Or, the option is the workaround you already found of re-opening Eye P.A. and choosing to open the unsaved capture.

Thank you Vanessa for this good new, i look forward thos new version

Hello Vanessa,

With the new version of EyePA ( the issue is solved.

Thank you Metageek.


Thank you @digtheweb for updating us! I am glad this issue was fixed.