Configuration Mismatch

To fix this, login to your router configuration utility and see if you can correct the mismatch. More info can be found here: https://www.metageek.com/training/resources/change-wireless-router-settings.html

NOTE: Not all routers or APs will let you make certain changes.

5 Likes

so how should i go about aligning the configuration?

From what I am gathering it depends on the capabilities of your router and Access points. My router and access point cannot select the WiFi mode. They are set to whatever the manufacture decided. What you will want to do is find an access point that would be using the same modes as what the isSSIDer is showing or one that you can set the modes to what you need.

What router or access point are you using? Most of them have at least some configurability for which bands are enabled, if there is a guest SSID or not, and what WiFi modes are supported. Others allow selecting the channel, channel width, etc.

I have a D-Link DIR-879 router and a Linksys RE6500 Dual Band Wireless Range Extender. I’ve looked at the configuration settings on both units via their web GUI and can’t seem to find anything on setting the WiFi mode.

I wonder if I get this message since I am running 2.4 and 5.0 ghz on the same router as separate ssids. Both access point and router are same model same bios. maybe reporting is different?

@jereltf That’s interesting and I’m curious what difference inSSIDer sees. Would you mind running inSSIDer and under File->Export Summary send me the .pcap file it makes? That will have a beacon packet for each access point radio. You can email it to me at my first name @metageek.com. Thank you!!

HI I wonder how I can fix the problem. I use a TP-link Archer C6 and three Tp-Link Re300 mesh. All devices share the same name and password. It doesn’t seem that I can modify the repeaters (Re300) so what am I supposed to do? Thanks

Hi Giovanni!

It doesn’t seem that I can modify the repeaters (Re300) so what am I supposed to do?

It’s possible that you can’t do anything here, which is fine if you aren’t experiencing any WiFi issues!

I just looked at the specs on those repeaters versus the specs on the C6 and they look pretty similar. If you can’t change the repeater settings, see if you can match the repeater settings from the C6 router config. For instance, if you see the repeater(s) using 40 MHz wide channels in the 5 GHz band, make sure the C6 is also deploying 40 MHz wide channels.

Let me know if that helps.

In a TP-link OneMesh network no RE300 parameters can be configures as if these parameters were automatically derived from the router so if I change one parameter in the router the same parameter is transferred automatically to all of the RE300 (I have two of them). There is a funny behaviour. If I remove the repeaters (which according to specs of the Archer C6 are correctly distanced from the main router) the PC 5GHz works ok as if the direct connection to the router had no problems. Now I have reinstalled the repeaters and the PC 5GHz is still working ok but I suspect that this is due to the fact that the connection is still that direct to the router. Unfortunately there is no way of disabling the 5 GHz on the repeaters which I need because of my Alexa 2.4GHz devices. It seems that there is no way out. I wrote a message to the TP-link support but on the ground of previous experiences I have no hope that they will answer correctly to my question. So? Regards

G.Neri

Can you stand next to your Alexa devices and send over a screenshot of inSSIDer showing your networks in the 2.4 and 5 GHz band? I want to check your signal strength and also see where inSSIDer is finding the mismatch.

Unfortunately there is no way of disabling the 5 GHz on the repeaters which I need because of my Alexa 2.4GHz devices.

Do you need the repeaters because your devices are too far away from your C6 router to establish a connection?

HI, this is snapshot. Regards

Giovanni

Hello…have you read my message?

Hi @giovanni.neri! We are working on a couple things that will help this situation.

  1. The ability to dismiss an observation that either doesn’t fit the situation or isn’t something you can fix.
  2. Improve when inSSIDer alerts on a configuration mismatch.

I’m intrigued by your setup. It seems like a great setup and the configuration mismatch alert doesn’t really apply in this situation; it is mostly for networks that contain a variety of APs with different data rates.
I would like to know exactly what configuration parameter is mismatched between the TP-link Archer C6 and three Tp-Link Re300. Would you mind exporting a summary .pcap file from inSSIDer (it’s under the File menu) and emailing it to me at ryan@m******k.net?
The summary is a packet capture containing one beacon packet from each access point and mesh router. Thank you!

Hi, thank you. Please find attached the .pcap file. Regards

Giovanni

(Attachment net.pcap is missing)

Pcap files are rejected by your system So I changed the extension from pcap to jpg. You must change the extension again. Regards

G.Neri

(Attachment net.jpg is missing)

Hi, have you received my PCAP file? Regards

My WiFi is provided by a couple of meshed BT Whole Home Disks with ethernet backhaul at the same firmware level. I don’t think they can be set up to be different.

Hello There,

I’m having this issue at home.
As vic.stean I have a Mesh network with on mesh access point.
My router and mesh access point are from the same brand, both have the latest firmware.
The brand is AVM, router is a FRITZ!Box 7490 and Mesh repeater a FRITZ!Repeater 3000.

I choosed automatic Wi-Fi setting since I had several issues.
Any idea or help can be provide to help me to resolve that?

Ryan, may I send you my pcap file?

Thanks, best and take care.
Paul

Hello, I am having massive wifi problems, when I installed inSSIDer I get 2 error messages…

5GHZ config mismatch
2.4GHz config mismatch

I have tried setting both to match but still get the same error.
2.4 is set to channel 6, 20/40MHz
5 is set to channel 44 40MHz

Not sure how I can send you my pcap?

I am on a sky Q hub router

Thanks