Metageek Product activation not possible

Hello I have a problem with the product activation.

After installing Chanalyzer 5 (or Eye PA) the input of the login data is not accepted. The login mask appears again and again. Both variants with e-mail address and password as well as license key, name and e-mail address were tried.

In the license portal the corresponding license activations have been deactivated to allow a new registration.

After an activation attempt, the activation is displayed in the license portal.

There is no proxy and no VPN installed.

The antivirus software has also already been disabled:

Notebook is a Fujitsu E-Series with Intel I5 processor and 8 Ram
Operating system: Windows 10 21H1 (Biuld 19043.1645)

How can the activation be performed successfully?

Thanks for your support.


Hi Erwin,

It looks like the MetaCare for your keys have expired therefore you will want to uninstall those dual licensing versions (which require up-to-date MetaCare) and instead install Eye P.A. 2.0.1 here and Chanalyzer 5.10.1 here and try registering with your keys again!

If you’d like to upgrade to MetaGeek Enterprise Suite, which includes Chanalyzer, Tonic, and Eye P.A., please reach out to for any migration discounts.

Hi Casey,

thanks for quick reply. The reinstallation with the new version worked.
One more question:
I still had a key for Report Builder for Chanalyzer in the old version - the product is no longer listed in the license list. Does the current version not contain it anymore or is it already included in Chanalyzer. ?

thanks a lot


Hi Erwin,

The Report Builder should be automatically included in your instance of Chanalyzer! You may have to deactivate and reactivate Chanalyzer for the menu to show up.

Please let me know if you have any other questions.