No Security icon on WPA2-Personal network

inSSIDer 5.4.0.0 displays the No Security icon for my networks (both 2.4 and 5 GHz) while it should be WPA2-Personal, as it is configured on the router.


What could be the reason for this, and how can I fix it?

Hi dartal2,

Hmm, are you able to send over a .pcap of your environment under File > Export Summary to support@metageek.com so that our team can take a closer look?

Can you also provide the make/model of WiFi adapter you are using? I mainly want to verify that it is compatible with that encryption type, as inSSIDer normally has no issue with WPA2:

Hi @casey,

I’ve sent you the .pcap file.
My Wi-Fi adapter is Intel(R) Dual Band Wireless-AC 8265 (according to Device Manager).

Also, I figured out that if I select either Disabled or Required for the Protected Management Frames setting on the router, then inSSIDer displays No Security. But if I select Capable, then it displays WPA2 Personal.