Analyze Channel Bonding Fail


All is said in the title of this topic,
I capture on the channel 52 and try to analyze an SSID with an 80 Mhz width.
The issue is the same whatever the width (20,40 80) on 2.4 or 5Ghz.

I have this problem with or older versions of EyePA.

I hope the developer could fix this issue.


Hi digtheweb

Same experience here. I tried without channel bonding and it worked. When channel bonding is configured (40 or 80), I see the same result and there’s no way to configure the adapter to the channel specified.


Hi simon.limkm,

Thank you for your feedback, i hope the Metageek team could resolve soon this important feature.


Hi @simon.limkm and @digtheweb. The fix for this issue is in QA at the moment and should be released soon. Thank you for your patience :smile:

Hi Ryan,

Thank you for this great news. :grinning:

Thanks, Ryan. Greatly appreciated. :grinning:

Hello Brian,

Thank for this new release of EyePA
this issue look solved, now there is no more warning when i analyze a channel bonding capture.

But i think the error is just masked because when i capture an open VHT80 SSID, the analyze don’t detect it’s unencrypted.