At the end of installation of inssider, it asked me to logon. The logon failed so the installation never completed (no shortcut was created). The error message said, “The network is unreachable”. I do not use Proxy and my network is fine. Someone else had the same problem 2 years ago, but when I tried the solution to create a log, I could not because the setup program never completed to create a shortcut (you were supposed to modify the shortcut to allow logging, but there is no shortcut to modify.) How could I possibly be the only person to have this problem in over 2 years? I am using Windows 7, but I don’t see how that could matter. The setup program was poorly executed by having the logon be part of the setup instead of allowing the setup to finish, then request logon when executing the program. WHAT IS THE SOLUTION HERE? Surely you guys are smart enough to figure this out.

Hello dma,

Sorry to hear about the trouble! I understand you aren’t using a VPN or proxy, but sometimes this happens when inSSIDer is being restricted by an anti-virus or anti-malware software. Do you happen to be running any of those things by chance?

I too have this problem. I installed InSSIDer 5 from this website recently on my Windows 7 laptop that I use for WiFi troubleshooting. I have had the paid version of inSSIDer 4 running on it without issue for a number of years, and decided recently to try out inSSIDer 5. But I have the same issue as the OP. I only use Microsoft Defender A/V that is built into Windows 7.

PS. I have scanned the laptop and it contains no virus or malware.

Laptop is Windows 7 32-bit, and no A/V restrictions are set.

I’m running Bitdefender. But why should I have to disable it and open myself to risk just to use your product? I don’t have to do that for anything else. Even if there was a way to allow inSSIDer, how would I do that?



Same here for the lasts months “The network is unreachable”. No AV running, all firewall turned off. Even running as administrator cannot start inssider…
And no proxy/vpn.
Win7 64bits.

InSSider 2.1 is ok, but so archaic.

Wifi Scanner starts, but never finishes. All I get on the screen is the " Starting WiFi Scanner" splash.

Same problem here. Windows 10, Internet connection OK, Switch all Avast core shields off, Login on the inSSIDer welcom screen: The network is unreachable.

Same problem here with windows 7 being unreachable. Worked fine before also works great with desktop Win 10. Ongoing problem. No fix in site, tried recommended.

Same problem too. Not vpn, not proxy, windows defender only, windows 7 pro, the same message “the network is unreachable”, never happened before, no problem with others software or app, no problem with my networks, so have some way to fix it?

with Inssider the same problem.

with Channelizer 6 the same issue, two software with the same problem.

After the installation process began, the setup prompted me to log in. Unfortunately, the logon failed, preventing the installation from completing, and no shortcut was created. The error message indicated that “The network is unreachable,” even though I don’t use a proxy, and my network is functioning properly. I attempted a solution suggested by another user who faced a similar problem two years ago, which involved creating a log.
learn more

i had inssider running till now, then it did not startup any more, so i unstall and install again.
(note checking for updates gave also error check internet, while internet radio is ok)
after install i login to see my password , but app ask check internet while internet radio is still playing and im logged in in to write this