inSSiDer log in refused

I am trying to install the latest inSSiDer.
It is consistently telling me my credentials cannot be verified as I log in.
The very same credentials I use to log into my metageek account, so what’s happening?
solution please.

Hi Mick, I’m sorry to keep you waiting for a solution. I see your account and that it is verified. I just want to be sure that I fully understand the issue. You are using the latest version of inSSIDer 5 on Windows, correct? Do you have any firewall set up or anything?

I’m having exactly the same problem
Can’t log in - have changed password multiple times and still no joy
Can log in to metageek account ok

Hi Simon,
I’m sorry about this problem. So you can log into just fine from the browser, but inSSIDer 5 on Windows will not log in? What error does it give you? Do you have a firewall or proxy? Thanks!

Says unable to verify email and password
I have standard windows 10 firewall

I’m having exactly the same problem
Can’t log in - have changed password multiple times and still no joy
Can log in to metageek account ok

Error message is “The network is unreacheable. Please check your connection and/or proxy settings.”
All other programs working perfectly. I have no proxy in my network. The firewall is configured not to block inSSIDer - without any restrictions.

We are investigating this login issue today and hope to have a resolution ASAP

Can’t log in. I get this problem : “The network is unreachable. Please check your connection and/or proxy settings”
How can I solve it? I can log in in the web

Hi @teniscrack15,

I had the same problem after have change my name in my profil, to solve it I had to reset my password with the web page.

I hope it could help you.


i am having the same frustrating issue, i’ve only just signed up to a metageek account but inssider wont recognise my login credentials even though i’de verified my account. Created another account with a different email, turned off the windows firewall just in case, same issue, inssider wont accept my log-in credentials

Welcome, and thanks for posting @netshopping99, sorry it is because inSSIDer is giving you trouble. The authentication problems are actually pretty rare, but they are very persistent for those affected. We’ve been adding some diagnostics to the authentication code in inSSIDer to make it easier for us to troubleshoot, since we can’t replicate the problem here at our homes and office. I am not 100% sure if the version of inSSIDer with enhanced troubleshooting is released yet, though. You can get in touch with @casey at support@metageekDOTnet to check on that, or I will circle back here and update this thread once I’m sure it is available. Sorry about the trouble!

Hi @tatie, welcome to the MetaGeek community and thanks for your post. I’m sorry we didn’t get to your post sooner, and I hope you were able to get up and running.

Hello, I am able to log in to “” however the same credentials do not work on inSSIDer. I tried the same thing on another windows machine and had no issues. It does not seem to like my corporate machine - admin is my employer. It works on my personal - firewalls enabled and all privacy settings set to my control NOT SW control

Hello survery,

Please try following the instructions in this Community post and let us know if you run into any issues!

1 Like