Installed inSSIDer but keeps crashing everytime it starts

Hi,

I’ve recently installed inSSIDer onto my laptop. I’m having an issue whereby the program crashes every time I start it. A message pops up detailing ‘inSSIDer needs to close because of an unexpected error’. I have added my email to the crash report and sent this off.

Any help would be appreciated.

Thanks

Sorry to hear about the trouble!

Can you try deleting your User Settings folder?

Clear the User Settings Folder

And also try repairing your .NET framework:

.NET Framework Repair Tool

Let me know if that helps!

Hi,

thanks for your quick reply.

Unfortunately the suggestions didn’t work. For the .NET Framework repair, i ran the program, followed instructions, left it open, uninstalled inSSIDer, re-installed inSSIDer, but this didn’t work.

The specific issue i’m encountering is when launching the inSSIDersetup.exe file. I immediately get a white screen followed by the error message as previously mentioned. An icon is created on my desktop re-open, but i get the same thing happen when i try this.

Thanks

Hmm… Can you try downloading inSSIDer here using a different internet browser like Chrome or Firefox?

Hi,

i’m using Chrome. I used the link but it crashed again.

OK, thank you for letting me know. Are you able to send over the crash event(s) from Event Viewer so that our engineering team can take a closer look?

Find an Event in the Event Viewer

Feel free to send to support@metageek.com if you’d like as well.

Hi,

thanks for your help with this.

Unfortunately event viewer isn’t picking up the crashes. I’ll try downloading inSSIDer on my Desktop PC instead for an alternate solution.

Hi,

after a little experimenting, i found that my VPN was the issue. After disabling the VPN, inSSIDer executed correctly and i was able to log in and use as normal.

Thanks

1 Like

Same thing here, using SurfShark. I have to disconnect it before inSSIDer will load.