Network unreachable error last 48 hours

Last 48 hours I haven’t been able to login to inSSIDer. I enter my login details but get the error “The network is unreachable. Please check your connection and/or proxy settings” so I’m not getting to the authentication server.
My login is valid (as I have logged in to enter this query on the community website). I’ve tried 2 separate ISP internet connections with different PC’s and still no luck, same error.
This is my traceroute below. I can reach ok but not sure where the authentication server is located?
Any ideas what the issue could be?

metageek traceroute

Hi @clem,

When InSSIDer is open, he try to reach the following links :

Can you test if you can acces to the links above, when you have this issue?

I hope that can help you to troubleshoot this problem…


Thanks for your reply. Yes, so the fault is constant at the moment. I have ran trace-routes and only one of those links on your list is reachable per below. The links seem problematic after connecting to the network?


Can you try to browse to the same links with a browser?

I’ve the same behavior than you for the “tracert”.

As you know “tracert” use ICMP and some internet devices block ICMP, it’s not reliable to use “tracert” to troubleshoot TCP/UDP flows like HTTP.

Instead you can use some tools like traceTCP

Hi digtheweb,
I can browse to the first 2 on the list ok. The 3rd provides a blank page with the text “oops!”. The 4th URL I get below text:

This XML file does not appear to have any style information associated with it. The document tree is shown below.





hI @clem,

Thanks for your feedback.

It’s means there’s no network issue, because you receive an answer from all the links.

Now we know it’s an issue between your inSSIDer(with your account) and Metageek servers.

Can you do the following :

  1. Uninstall inSSIDer
  2. Reboot
  3. Rename with “-old” all the folders “Metageek…” and “inSSIDer” in the flowing path:
  4. Reinstall inSSIDer
  5. Open inSSIder and login

I hope that will solve your issue

On my end the system is unable to verify credentials at this time." Surprisingly, I can access other websites without any problems, and my login credentials are confirmed as correct since I can use them to submit this query. I’ve attempted to log in from different devices and internet connections, ruling out local issues.